Service Disruptions: US operations
Incident Report for Resova
Resolved
Between 2019-09-02 8:50pm UTC and 2019-09-02 9:45pm UTC, the following Resova services were impacted due to a DDOS attack on our US networks:

* Resova API services - North American Operations

We have applied additional measures to end this attack and all functionality has been restored. This incident is now closed and Resova is working as expected, and working on additional measures to prevent this kind of attack again.
Posted Sep 02, 2019 - 23:08 BST
Update
Further measures have been applied to block the attack and we are closely monitoring our services to ensure we are fully operational.
Posted Sep 02, 2019 - 22:03 BST
Monitoring
Further measures have been applied to block the attack and we are closely monitoring our services to ensure we are fully operational.
Posted Sep 02, 2019 - 21:51 BST
Identified
An attack on our US server (DDOS) and to our clients booking services is currently being attempted. We have temporarily shut down booking site operations to allow immediate access to clients to access the admin console. We are working hard to have booking site services up and running as soon as possible.
Posted Sep 02, 2019 - 21:29 BST
Update
We are currently investigating reports of Resova US services being interrupted. Starting around 2019-09-02 20:50 UTC.
Posted Sep 02, 2019 - 20:50 BST
Investigating
We are currently investigating reports of Resova US services being interrupted. Starting around 2019-09-02 20:50 UTC.
Posted Sep 02, 2019 - 20:50 BST
This incident affected: Resova Platforms (North American & Australian Operations) and Resova Data Centers (via AWS) (North American & Australian Data Centers).