Service Disruptions: Internal Server Errors
Incident Report for Resova
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 02:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2021 - 02:05 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2021 - 01:36 GMT
Investigating
We are currently investigating internal server errors which disrupts bookings to be completed for selected customers.

Please refer to this status post for further updates. You can contact our Support team at https://help.resova.com with any questions.
Posted Jan 25, 2021 - 00:12 GMT
This incident affected: Resova Platforms (North American & Australian Operations).