Service Disruptions: Site and API availability
Incident Report for Resova
Resolved
Our Operations team has verified that services are now working as expected.

We greatly appreciate your patience through this process and apologize for any inconvenience this may have caused. If you have any questions, you can reach out to our Support team at https://help.resova.com.
Posted Aug 08, 2021 - 12:57 BST
Monitoring
Our engineers have implemented a fix and we are currently monitoring performance.

We apologize for any inconvenience this may have caused. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted Aug 07, 2021 - 13:20 BST
Investigating
We are currently investigating reports of interruptions to the following services:

- Site availability (European operations)
- API availability (European operations)

Please refer to this status post for further updates. You can contact our Support team at https://help.resova.com with any questions.
Posted Aug 07, 2021 - 12:13 BST
This incident affected: Resova Platforms (North American & Australian Operations, International Operations, Resova APIs) and Resova Data Centers (via AWS) (North American & Australian Data Centers, International Data Centers).