Resova service disruption due to our cloud provider
Incident Report for Resova
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 19:31 GMT
Identified
Resova is experiencing service disruption due to our cloud provider, and our team is diligently working to resolve the issue and restore services promptly.
Posted Dec 05, 2023 - 19:28 GMT
Investigating
Resova is experiencing service disruption due to our cloud provider, and our team is diligently working to resolve the issue and restore services promptly. We understand the importance of your experience with our platform and assure you that every effort is being made to bring Resova back online.
Posted Dec 05, 2023 - 19:28 GMT
This incident affected: Resova Platforms (North American & Australian Operations) and Resova Data Centers (via AWS) (North American & Australian Data Centers).