Service Disruptions: Message Delivery
Incident Report for Resova
Resolved
Our Operations team has verified that services are now working as expected.

We greatly appreciate your patience through this process and apologize for any inconvenience this may have caused. If you have any questions, you can reach out to our Support team at https://help.resova.com.
Posted Oct 22, 2020 - 12:35 BST
Investigating
We are currently investigating reports of disruptions to our message delivery services provided by our third-pary services. We are working hard to resolve the issue as soon as possible.

Please refer to this status post for further updates. You can contact our Support team at https://help.resova.com with any questions.
Posted Oct 22, 2020 - 09:03 BST
This incident affected: Integrations (Braintree payment gateway, Stripe payment gateway), Resova Data Centers (via AWS) (North American & Australian Data Centers, International Data Centers), Resova Platforms (North American & Australian Operations, International Operations, Resova APIs), and Resova message delivery (Emails (via Sendgrid), Text Messaging).