Service Disruptions: Message Delivery
Incident Report for Resova
Resolved
Between 2019-01-23 7:40pm UTC and 2019-01-23 8:00pm UTC, the following Resova services were impacted due to a network event, and subsequent efforts to restore services:

* Email Delivery
* Bookings Inaccessible

Sendgrid have now resolved all issues and all functionality has been restored. This incident is now closed and Resova is working as expected.
Posted Jan 23, 2019 - 21:12 GMT
Identified
Multiple errors are occurring when sending emails via our third-party service Sendgrid, causing all transactions and bookings to be temporarily unavailable. We are working closely with Sendgrid to fix the errors, and have been advised that this is a widespread issue across the world for everyone and that they are working hard to have services up and running very shortly.
Posted Jan 23, 2019 - 20:39 GMT
Investigating
We are currently investigating reports of Resova services and message delivery services being interrupted. Starting around 2019-01-23 19:45 UTC.
Posted Jan 23, 2019 - 20:38 GMT
This incident affected: Resova message delivery (Emails (via Sendgrid)).